Trailer lighting issues

2009 hilux SR5

Postby Abtheman on Thu, 13 Sep 2018 3:16 +0000

I have a 2009 hilux SR5 and trying to find where the earth connection is located for the rear tail light circuit? Having issues with my trailer lights not working as they should and am certain it's an earthing fault. Brought a new set of narva Led tail lights for the trailer today and still has the same issue as prior to changing them over. Example of faults.... one trailer park light dim and the other bright like it should be. Have checked connection point between trailer to ute and everything connected as it should be. Any ideas be great
Abtheman
 
Posts: 45
Joined: Tue, 01 Jul 2014 12:19 +0000


 

Re: 2009 hilux SR5

Postby mikstachop on Thu, 13 Sep 2018 3:21 +0000

Is it a genuine Toyota trailer harness?
If so, check the the engine bay. Two fuses and relay in a little black box. Should be mounted near either battery location.
Apologies if my terminology isn't quite right.
mikstachop
 
Posts: 63
Joined: Wed, 08 Feb 2012 5:40 +0000

Re: 2009 hilux SR5

Postby Silverfox1111 on Thu, 13 Sep 2018 3:37 +0000

Would this get more responses if it was moved to the gen7 section?
Silverfox
Silverfox1111
 
Posts: 70
Joined: Sun, 28 May 2017 6:44 +0000
Location: Dapto. NSW.

Re: 2009 hilux SR5

Postby Abtheman on Thu, 13 Sep 2018 5:28 +0000

mikstachop wrote:Is it a genuine Toyota trailer harness?
If so, check the the engine bay. Two fuses and relay in a little black box. Should be mounted near either battery location.
Apologies if my terminology isn't quite right.


Thanks mate, I'll have a look. So is that the separate circuit for the trailer lights? And yes it's a genuine Toyota harness
Abtheman
 
Posts: 45
Joined: Tue, 01 Jul 2014 12:19 +0000

Trailer lighting issues

Postby Abtheman on Thu, 13 Sep 2018 6:18 +0000

I have a 2009 hilux SR5 and trying to find where the earth connection is located for the rear tail light circuit? Having issues with my trailer lights not working as they should and am certain it's an earthing fault. Brought a new set of narva Led tail lights for the trailer today and still has the same issue as prior to changing them over. Example of faults.... one trailer park light dim and the other bright like it should be. Have checked connection point between trailer to ute and everything connected as it should be. Any ideas be great
Abtheman
 
Posts: 45
Joined: Tue, 01 Jul 2014 12:19 +0000

Re: Trailer lighting issues

Postby Abtheman on Thu, 13 Sep 2018 6:22 +0000

The lights on ute function as they should when trailer disconnected.

When trailer connected lights on ute still function but lights on trailer have issues....
Abtheman
 
Posts: 45
Joined: Tue, 01 Jul 2014 12:19 +0000

Re: Trailer lighting issues

Postby dave g on Thu, 13 Sep 2018 6:52 +0000

Check out your earths on the trailer and to the car.
dave g
 
Posts: 243
Joined: Fri, 18 Oct 2013 6:59 +0000

Re: Trailer lighting issues

Postby DeadlyBeast on Thu, 13 Sep 2018 6:55 +0000

Thanks Silverfox
Threads merged and moved to gen 7 section
This may help if it is a genuine harness as micstashop asks
https://www.newhilux.net/phpbb/viewtopic.php?t=20983
If you're going through hell, keep going.
________________________
2007 SR5 D4D Auto
2014 SR D4D Auto
Build Thread
User avatar
DeadlyBeast
Moderator
 
Posts: 1572
Joined: Sat, 26 May 2012 7:42 +0000
Location: Top End

Re: Trailer lighting issues

Postby mikstachop on Fri, 14 Sep 2018 7:33 +0000

Hi Abtheman,
Yeah, the Toyota harness runs from under the bonnet and links up with taillights I think?
Mate and I tested earth etc from trailer plug end but ended up replacing fuse/relay in engine bay. They had corroded.
Toyota wanted silly $$$ for replacement ones (as you'd expect)
Got far cheaper from an auto sparky
mikstachop
 
Posts: 63
Joined: Wed, 08 Feb 2012 5:40 +0000


Return to Electrical

Who is online

Users browsing this forum: Bing [Bot] and 1 guest