Earthed positive while engine running, won't start, 2.8 3L

Earthed positive while engine running, won't start, 2.8 3L

Postby obianlaidlaw on Thu, 17 Dec 2020 7:33 +0000

Hi, I stupidly tried to change the battery while my engine was running and accidentally earthed the positive and then engine shut off, it won't start now and I hear a click of a relay then nothing else. Sometimes the glow plug realy clicks rapidly and negative terminal on the battery starts to smoke. Any help would be greatly appreciated.
obianlaidlaw
 
Posts: 1
Joined: Thu, 17 Dec 2020 7:13 +0000
Location: Coffs harbour


 

Re: Earthed positive while engine running, won't start, 2.8

Postby martynvella on Thu, 17 Dec 2020 1:17 +0000

Clean the battery terminals till the mating surfaces are shiny.
Then if that dont help check the main fuseable links.
Next if they are ok remove and clean the points where the negative battery cables bolt to the engine and body.
martynvella
 
Posts: 1272
Joined: Fri, 20 Sep 2013 1:59 +0000
Location: Sunshine Coast

Re: Earthed positive while engine running, won't start, 2.8

Postby dave g on Thu, 17 Dec 2020 5:56 +0000

Check if you have jammed the starter
dave g
 
Posts: 402
Joined: Fri, 18 Oct 2013 6:59 +0000

Re: Earthed positive while engine running, won't start, 2.8

Postby Rob_Wood on Fri, 18 Dec 2020 1:45 +0000

Okie then, The "Positive you earthed", was it the Battery being short circuited? or was the battery disconnected at the time and you shorted the Alternator?
If it was the Battery, then it's possible you dropped one or more cells (even in a brand new battery). If it was the alternator then you could have done in the regulator/rectifier, the windings or anything else in the circuit.
Any smoke come out when it happened? Any other indicators like burned wiring etc?
Bit hard to diagnose from this distance. ;) ;) ;)
Rob_Wood
 
Posts: 81
Joined: Mon, 21 Sep 2020 8:32 +0000
Location: NSW

Re: Earthed positive while engine running, won't start, 2.8

Postby Gipsy on Fri, 18 Dec 2020 5:34 +0000

As Bob said, hard to diagnose! Hopefully you will learn from the experience; NEVER disconnect the battery whilst the engine is running... The least damage you can do is shaft the alternator and charging circuit and you can damage much more depending on where you shorted. If you shorted the battery then it's likely to be a cell blown, but if you shorted the battery cable to ground the whole electrical system could be damaged. It's hard to know where to begin but checking the battery is a good place to start, followed by the alternator and fuse links. Look for blown fuses wherever there is one to be found. A blown fuse may have saved your bacon but it's likely to be more than that if negative was smoking!
Cheers Gipsy :D
My 2013 auto D4D DC SR5, prefilter, 3" exhaust and Chip with egt probe, stock SR5 rims with Toyo Open Country AT2 265/65R/17's
Gipsy
 
Posts: 1483
Joined: Tue, 07 May 2013 2:00 +0000
Location: South Coast NSW and all over Oz

Re: Earthed positive while engine running, won't start, 2.8

Postby martynvella on Fri, 18 Dec 2020 1:11 +0000

The smoking battery terminal is a good place to start.
The shorting the terminal while you had the battery out may not have done any damage if your very lucky. The terminals might be in very poor condition and would have happened even if you never had the engine running when it happened.
For the alternator to draw a lot of current it will have needed to short 2 diodes in the rectifier as apposed to blowing them which will be an extreemly rare occourance and even if it did it would blow the alt fuse well before the battery terminal started smoking.
My bet is 2 seperate problems if not only one.

It sounds like the terminal smokes when the glow or starter tries to engauge and the ticking you hear is the glow relay pulling in and when it does the load of the plugs drops the voltage across the dirty /faulty terminal to a point the relay drops out allowing the voltage to rise enough to pull the relay in and the cycle starts again.

Try turning on your headlights then check for voltage drop across the battery terminal connections before you just start replacing parts hoping you get lucky.
martynvella
 
Posts: 1272
Joined: Fri, 20 Sep 2013 1:59 +0000
Location: Sunshine Coast

Re: Earthed positive while engine running, won't start, 2.8

Postby martynvella on Fri, 18 Dec 2020 1:15 +0000

Dont let people scare you with what might be wrong, your electrical system is very simple compared to later model ones and taking advice from on people that have probably never diagnosed such problems on your model vehicle could get vert costly.
martynvella
 
Posts: 1272
Joined: Fri, 20 Sep 2013 1:59 +0000
Location: Sunshine Coast

Re: Earthed positive while engine running, won't start, 2.8

Postby Gipsy on Fri, 18 Dec 2020 1:49 +0000

We haven't heard from the op but it's possible that the 'replacement' battery was flat or stuffed! It's a pity the op has gone silent, but of course it's post#1 so maybe he/she thinks this is Google and people are redundant :shock:

Gee Marty don't be too hard on us, we're only trying to be helpful, as are you. ;) Yes it's hard to diagnose a problem based on a few symptoms. :|
Cheers Gipsy :D
My 2013 auto D4D DC SR5, prefilter, 3" exhaust and Chip with egt probe, stock SR5 rims with Toyo Open Country AT2 265/65R/17's
Gipsy
 
Posts: 1483
Joined: Tue, 07 May 2013 2:00 +0000
Location: South Coast NSW and all over Oz

Re: Earthed positive while engine running, won't start, 2.8

Postby martynvella on Fri, 18 Dec 2020 3:28 +0000

Not intentionally being hard on anyone but it is hard to not react when posts are being put up with little to no logic.
A few symptoms is all you have to work with when diagnosing hands on and you use those symptoms to create logical theories and then use a process of elimination to prove or eliminate the theories that were based on logic not guesses.

Just getting sick of the whole forum mentality i guess where people become instant experts using google and disregard and even argue with advice offered by experienced trained professionals.

Time to take a break from it for a while i guess.

Have a happy christmas everyone and stay safe.
martynvella
 
Posts: 1272
Joined: Fri, 20 Sep 2013 1:59 +0000
Location: Sunshine Coast

Re: Earthed positive while engine running, won't start, 2.8

Postby Gipsy on Fri, 18 Dec 2020 4:53 +0000

Just for interest sake, which part of the above advice is illogical Marty? We are all working with very little information and nothing further from the OP to help with a diagnosis.
As you said "Not intentionally being hard on anyone but it is hard to not react when posts are being put up with little to no logic.
A few symptoms is all you have to work with when diagnosing hands on and you use those symptoms to create logical theories and then use a process of elimination to prove or eliminate the theories that were based on logic not guesses.

Just getting sick of the whole forum mentality i guess where people become instant experts using google and disregard and even argue with advice offered by experienced trained professionals."

How do we know who has or has not got knowledge here? I didn't detect any arguments. I think all who responded here were doing just that... Process of elimination... But no-one here suggested an expensive and costly "fix". I guess you would prefer to have the vehicle in front of you to properly diagnose. But, alas we don't! The OP was looking for some free advice and got it!

Don't give up on us here Marty, some of us here are just trying to be helpful and I for one DO value your input.

Have a happy Christmas and a good break to all of us here at newhilux forum. :D
Cheers Gipsy :D
My 2013 auto D4D DC SR5, prefilter, 3" exhaust and Chip with egt probe, stock SR5 rims with Toyo Open Country AT2 265/65R/17's
Gipsy
 
Posts: 1483
Joined: Tue, 07 May 2013 2:00 +0000
Location: South Coast NSW and all over Oz

Re: Earthed positive while engine running, won't start, 2.8

Postby martynvella on Sat, 19 Dec 2020 2:19 +0000

Thanks for your kind wishes.
With my comments about forums, this forum is probably the best I have come across, you probably know what I mean.

Here is my logic on his situation.
It is safe to assume the short he was refering to was when the battery was disconnected or there would have been a lot of more obvious damage. So the fuel valve was being supplied from the alt only which went to zero volts when the lead was shorted so possible blown main fuse, but thevengine still tries to respond so if a blown fuse it just be the alt fuseable link.
The engine should still start even with no output from the alt.
In fact every time a car starts there is no output from the alt.

Once the engine is running then the charging fault if any can be investigated.

A faulty battery wont make a terminal smoke either.

One step at a time, could very possibly have more than one problem seeing he was attempting to change the battery with the engine running points towards it already had a fault before the incident.
martynvella
 
Posts: 1272
Joined: Fri, 20 Sep 2013 1:59 +0000
Location: Sunshine Coast

Re: Earthed positive while engine running, won't start, 2.8

Postby Gipsy on Sat, 19 Dec 2020 5:18 +0000

martynvella wrote:Thanks for your kind wishes.
With my comments about forums, this forum is probably the best I have come across, you probably know what I mean.

One step at a time, could very possibly have more than one problem seeing he was attempting to change the battery with the engine running points towards it already had a fault before the incident.


Yes Marty I hear you about some on the forum but Gee mate there's still a few of us who don't have that mind-set to speak of.
I note the op still hasn't posted #2 :lol:

Have a great Christmas and we can all hope for a better 2021 :D
Cheers Gipsy :D
My 2013 auto D4D DC SR5, prefilter, 3" exhaust and Chip with egt probe, stock SR5 rims with Toyo Open Country AT2 265/65R/17's
Gipsy
 
Posts: 1483
Joined: Tue, 07 May 2013 2:00 +0000
Location: South Coast NSW and all over Oz

Re: Earthed positive while engine running, won't start, 2.8

Postby Rob_Wood on Tue, 22 Dec 2020 1:06 +0000

A bit hard for someone to want to contribute when others might have a bad day and simply let loose with a venting rant.
I've looked over all the posts and for the life of me I can't see what might have triggered it so I can only suspect it might have been something outside the forum. I can only hope that it's been resolved and those involved are feeling better.
For my part in this thread I was only trying to get more details about what exactly happened; The "Potential Possibilities" I mentioned ALL come from experiences I've had over the years (mine & mates vehicles)
I can only hope that
obianlaidlaw wrote:Hi
might come back and let us know how he's going with it? PLEASE.
Rob_Wood
 
Posts: 81
Joined: Mon, 21 Sep 2020 8:32 +0000
Location: NSW

Re: Earthed positive while engine running, won't start, 2.8

Postby Gipsy on Tue, 22 Dec 2020 5:28 +0000

Not likely Rob, asked for free advice and didn't get what he/she wanted! It's now 6 days and no follow-up from the OP so pretty much a social loafer. As to rants, yes I hear you, I think most of us here are just trying to help. Yes some are highly qualified and others highly experienced and/ or a combination of both ;) but that's what a forum is, isn't it... People sharing information, knowledge and experience. As I said before, it's hard to diagnose a problem if you don't have the "potential possibilities". For me, I'll just keep on keeping on and help if I can. Don't let it get to you Rob, there's plenty of social loafers on every forum and more than a few here. I have previously been sent to the naughty corner here for ranting, but I've learned not to give a fxxxk! There's a book out called 'The subtle art of not giving a fxxxk and I learned a lot about the world from reading it.

As to the op, it says a lot about the kind of personality, first the act of disconnected battery whilst engine running, and then the total silence after asking for help.

Cheers Rob and have a great Christmas and hope 2021 is a big improvement over 2020. :D
Cheers Gipsy :D
My 2013 auto D4D DC SR5, prefilter, 3" exhaust and Chip with egt probe, stock SR5 rims with Toyo Open Country AT2 265/65R/17's
Gipsy
 
Posts: 1483
Joined: Tue, 07 May 2013 2:00 +0000
Location: South Coast NSW and all over Oz

Re: Earthed positive while engine running, won't start, 2.8

Postby Rob_Wood on Thu, 24 Dec 2020 1:41 +0000

Gipsy wrote:As to the op, it says a lot about the kind of personality, first the act of disconnected battery whilst engine running, and then the total silence after asking for help.

Cheers Rob and have a great Christmas and hope 2021 is a big improvement over 2020. :D


Personality can't really be read from a few typed words. As for "Why" the battery might have been disconnected while running the engine, I can only speculate. A couple of times I've had the Main Lead Lug break of the back of the alternator and allow the cable to flop around in the engine bay. I've also been lucky enough to have the Positive Battery lead (connecting Lug) form stress fractures and "ALMOST" allow the cable to flop around; I was lucky enough to open the bonnet to fill the washer bottle when I spotted it, I don't normally open the bonnet unless there's something for me to do.
As for the "Silence" you mention, after starting a thread that (seems to have) caused upset for at least one member ... I'm not surprised Obianlaidlaw has remained quiet. I only hope and pray Obian will be able to move past what happened and return to the forum. I haven't given up on Obian just yet.

Wishing ALL a Merry Christmas and an even better 2021. Take Care of you and yours.
Rob_Wood
 
Posts: 81
Joined: Mon, 21 Sep 2020 8:32 +0000
Location: NSW


Return to Electrical

Who is online

Users browsing this forum: No registered users and 2 guests